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Creating a Newscast Presentation (from template) 
Please use one of the supplied Newscast templates (BBC style or Guardian style – they both work the 

same for the purposes of these instructions). 

Note: If you have experience with using PowerPoint, please feel free to rebrand or recolour the 

template file you are working from. 
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Requirements: 
a. PowerPoint Newscast Template file 

b. PowerPoint on the computer you are working from (not the Office365 browser version) 

c. Your video clip(s) or a YouTube video link 

d. Any images you want to include 

e. Any text you want to include 

f. Microphone/headset for recording audio 
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Getting Started 
1. Open the Newscast Template file (it currently has 4 pages): 

a. Breaking News splash screen 

b. Video page 

c. Text and image page 

d. References page 

2. Resave this PowerPoint now – using the module code and your own name – something like: 

a. CDLT3089-Jo-Smith-News.pptx 

3. Now you can begin work 

 

The Splash Screen 
The splash screen has been created and setup to open your presentation. You do not need to make 

any changes to this screen if you are happy with it to just run as is. 

 

 

 

 

 

 

 

The splash screen is set to open with a “Random Bars” transition (as shown above) and plays a 

“Breaking News” jingle in the background – play the PowerPoint to see this. Once the jingle finishes 

– the presentation moves on to the next slide. If you want to change either of these – see below: 

Changing the Splash Screen 

Changing the main image (optional) 

You can change the Breaking news image on the splash screen by following these instructions: 

1. Select the CSN Breaking News image and hit delete on your keyboard (this will remove the 

existing image). 

2. On the main toolbar – Select Insert > Select Pictures 

3. Browse for the image you want to use instead 

4. Click on Insert to add it to your page 

5. You can resize your image by dragging the sides and corners to make it fit the available 

space on the PowerPoint slide 

Changing the Transition (optional) 

The transition of a slide is the way that it either appears or disappears from the screen. There are 

quite a lot to choose from i.e. Fading in, Uncover, Random bars, Dissolve, etc. 
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Feel free to have a play and select one you like using these instructions: 

1. Make sure the Breaking News splash screen is selected 

2. On the main toolbar – Select Transitions 

3. Choose a new Transition – the screen will briefly show you how this Transition will appear. 

 

 

 

 

When you have selected your preferred Transition you will need to adjust how long the transition 

takes so it matches the length of the Breaking News jingle – this will allow them to play together at 

the same time. 

4. On the Transitions toolbar – adjust the Duration to match the 5 second length of the 

Breaking News jingle: 

 

 

5. The Advance Slide duration can be left at 1 second. This will allow the viewer to see the 

splash screen for one whole second after the transition has completed. The presentation will 

then move on automatically to the next slide. Leave On Mouse Click unselected – this will 

prevent a viewer from skipping the splash screen: 

 

 

 

Changing the Breaking News jingle (optional) 

Whilst it is not necessary to change the opening Breaking News jingle – you can do it using either a 

built-in PowerPoint sound clip or by importing your own sound (created by yourself or downloaded 

from the internet. 

1. On the Transitions toolbar you will be able to see the currently selected Sound – this is set as 

“News_Intro-Maximilien_-1801238420.wav”. It was downloaded from 

http://soundbible.com/ 

 

 

http://soundbible.com/
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2. Clicking on the little drop arrow next to the current Sound will show you the available 

PowerPoint sound clips: 

 

 

 

 

 

 

 

 

 

 

 

3. Selecting “Other Sound…” allows you to browse for a sound file on your own computer. This 

sound file MUST be in the .WAV format and you should make sure it is not very long 

because your tutors need to sit through it. The Breaking News jingle is 5 seconds long. 

4. If you change the Sound – you MUST also reset the slide transition to either a reasonable 

length or to exactly match the length of your sound. Set the Transition duration and then 

test it by viewing your presentation. Tweak it until you are have. 
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The Video Page 
The video screen currently contains a YouTube video that is set to auto-play. You need to replace 

this with either another online video clip or your own video recording. I have also included a 

headline/title, some brief text and a screenshot of some additional dummy news items (just here as 

filler): 

 

 

 

 

 

 

 

 

 

The presentation is set to move on to the next slide a few seconds after the video has finished 

playing. 

Editing the Video Page 
You MUST replace the video in the template with your own video (either a selected online clip or 

your own recording). 

In both cases – select the existing video and hit Delete on your keyboard to remove it. 

Replacing the Video (YouTube) 

Find the YouTube video clip you want to use and then follow these instructions to add it correctly to 

your presentation. 

1. In YouTube – select Share 

2. Select Embed 

3. Copy the Embed code 

 

 

 

 

 

 

VIDEO 

TITLE 

TEXT

 

DUMMY NEWS 
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4. Paste this code into NotePad because you will need to make a minor change to the code to 

make it auto-play. 

5. My copied code looks like this: 

<iframe width="560" height="315" 

src=”https://www.youtube.com/embed/_0HPK55mRw4” frameborder="0" 

allow="accelerometer; auto-play; encrypted-media; gyroscope; picture-in-picture" 

allowfullscreen></iframe> 

6. I now need to change it to add ?autoplay=1 to the end of the source URL. My code now 

looks like this:  

<iframe width="560" height="315" 

src=”https://www.youtube.com/embed/_0HPK55mRw4?autoplay=1” frameborder="0" 

allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" 

allowfullscreen></iframe> 

We can now add this code to the PowerPoint 

7. On the main toolbar select Insert > Video > Online Video…  

 

 

8. You will now see two options – YouTube and From Video Embed Code. The YouTube option 

will not allow you to set auto-play, so you must use From Video Embed Code. 

9. Copy your amended code from Notepad and paste it into the little “Paste embed code here” 

box. Click on the little arrow to submit the code. 

 

 

 

 

10. Your video should now be on the correct slide in your presentation. You can move it to the 

correct position by clicking and dragging the video (it will be a black rectangle at the 

moment). You can resize it to fit the correct amount of space by grabbing one of the corners 

and either expanding or reducing the size of the black box. 

11. View your presentation to test the video. 

PowerPoint can’t detect how long this video is, so you now need to set how long before your 

presentation moves on to the next slide. The rule of thumb is that you add 4 seconds to the length of 

the YouTube video and use that. In my case the video is 1 minute and 16 seconds long, so I am 

setting the presentation to move on after 1 minute 20 seconds (this allows a tiny bit of extra time in 

case the video doesn’t load immediately. 
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12. With your video placed on the screen and tested, go to the Transitions tab and set Advance 

Slide After (your video length + 4 seconds) – mine is 01:20.00 (1 minute:20 seconds.no part 

seconds). 

 

 

13. Untick “On Mouse Click” to prevent the viewer from skipping the video. 

Your YouTube video is now embedded, auto-playing and your slide will advance 

after it finishes playing. 

Replacing the Video (own video clip) 

If you have recorded your own video clip, you will need to save this in a location that will allow 

PowerPoint to find it – this is usually somewhere on your own laptop or computer, but can also be 

the OneDrive if working from a university computer. 

1. On the main toolbar select Insert > Video > Video on My PC 

 

 

2. Browse for your video clip. 

3. Select the video clip and click Insert to add it to the slide. 

4. With your video added – you can now choose some settings by clicking on the video and 

then choosing the Playback tab on the main toolbar: 

 

 

a. Play allows you to preview your video 

b. Bookmarks are not needed for this project 

c. Trim Video – you can use this to hide the beginning or end of your video if needed 

d. Fade is not needed for this project 

e. Volume sets the playback volume for the viewer – feel free to try different settings 

f. Start – this MUST be set to Automatically 

g. Play Full Screen is not needed for this project 

h. Hide While Not Playing is not needed for this project 

i. Loop Until Stopped is not needed for this project 

j. Rewind After Playing is not needed for this project 

5. On the Transitions tab – make sure that you have set 4 seconds as the Advance Slide timing. 

PowerPoint knows when this video has ended, so will not move on to the next slide for 4 

seconds – allowing the viewer to scan the short text you have placed on the page. 

Leave “On Mouse Click” unticked to prevent the viewer from 

skipping the video. 
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Editing the Text 

You can simply overwrite any text that currently appears on the page. 

Notes: 

 Be careful not to allow the text to overrun the edges of the white space because it will not 

look as good. 

 Try not to add too much text as the viewer will need to skim read this whilst watching your 

video. 

 Look at a video news page on the BBC site to get an idea of the type of information they 

include here. 

Replacing the Dummy News image (optional) 

This is just a screenshot of an “In other news” section from the BBC News website. You can leave this 

in place or replace it with a more relevant image: 

1. Delete the image 

2. Find another image on the internet or take a screenshot of a suitable section on a news 

website (use the Windows Snipping Tool to grab just the bit of the screen your need). 

3. In the main toolbar select Insert > Pictures > choose a suitable image from your computer. 

The Text and Image page 
The Text and Image page is simply that – it has text and an image. These are very easy to edit, but 

the page will benefit from you adding an audio commentary. The audio will make this page more like 

a news broadcast and will also set the timings for how long the viewer stays on this page. 

Editing the Image 

1. Select the existing image and hit delete on your keyboard to remove it. 

2. On the main toolbar select Insert > Pictures > Browse for your image(s) 

3. Move the image around by clicking and dragging 

4. Resize the image by dragging the corners in or out to make smaller or larger (as required) 

Editing the Text 

You can simply overwrite any text that currently appears on the page. 

Notes: 

 Be careful not to allow the text to overrun the edges of the white space because it will not 

look as good. 

 Try not to add too much text as more text will mean using a smaller font. The viewer will 

either need to read this or listen to you read it back to them. 

 You can always add more Text/Image pages if you want to break up your content into 

bitesized chunks. 
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Adding Audio 

Adding audio to a Text/Image page is very easy. The following is my suggested route to achieving 

this: 

1. Add all of you text to the page and make sure you are happy with it. 

2. On the main toolbar select Insert > Audio > Record Audio 

 

 

 

3. The audio recorder will popup and you can drag it out of the way of your screen 

 

 

 

4. When you are ready – click on the red Record dot and read the text that you have placed on 

the page. 

5. When you have finished reading – click on the blue Stop button. 

 

 

 

6. You can playback the recording (just to check you’re happy with it) or just click OK to attach 

it to the current slide. You audio will appear as an icon on the current slide – we need to do 

some tweaks to the Playback settings and Transitions to make this work as desired. 

 

7. Click on the Audio icon and go to the Playback tab on the main toolbar: 

 

 

 

8. You can ignore all of the settings except the following which must be set: 

a. Start Automatically 

b. Hide During Show 

9. Go to the Transitions tab and set the Advance Slide to the same duration of your audio: 
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The References page 
The References page is simply a text box laid over the top of the template images. You can overwrite 

the text on this page with your own references. If you references don’t all fit comfortably on this 

page – add another References page (see below) and continue writing. 

Remember to reference everything! 

 Ideas, words and quotes 

 Video 

 Images 

 This template: 

Meer, S (2019) Newscast PowerPoint Template (unpublished). University of Cumbria: 

Lancaster 

 

Adding more pages 
It will be easier to add new pages if you simply duplicate an existing page, so if you want an 

additional Text and Image page: 

1. Right click on a slide in the left-hand slide sorter bar 

2. Select Duplicate Slide 

3. Your new slide will be a copy of the one you chose to duplicate and will be sitting 

immediately after the original one 

 

 

 

 

 

 

 

 

 

 

4. To move this slide to another position, in your presentation, grab it and drag to a new 

position. 


